Pool Troubleshooting and FAQs

My pump is not working - HELP!

The most common failure is caused by the seal failing on the shaft which allows water to get into the motor end of the pump. The seal is compromised by running dry for extended periods of time and or the water being out of balance and the rubber seal deteriorating. Once water gets into the motor it causes corrosion / rust. This corrosion and water penetration results in premature bearing failure, electric shorts, and motor failure.

The second reason is not quite as common overall, but a failed capacitor is the most common part to fail in any appliance with a motor. The capacitor is an electrical component that stores electricity and helps the motor start when turned on. They can fail from normal use to a power surge to bad luck. They are relatively cheap to replace and is almost a DIY type of repair.

The other reason pumps fail is just flat wearing out. All motors have a life span. Our experience is that a pool that runs 24 hours a day will last between 3 and 5 years on average. Pools that have a heavy work load such as a long plumbing run and or a lot of height difference from the pool/pump to overcome will tend to be closer to the low end. You happen to have both going against you. Pools that have a shorter run and a modest height difference work less and last longer. A good life span is 4-8 years but some pumps have been known to go as long as 10 years.

My pool pump will not pump water. What do I do?

If you have taken your system apart and now are restarting the system, you must prime the pump before water will flow properly. We recommend that you turn off all of your suction side stops (valves) BEFORE you open the system. By doing this when you restart the pump and THEN open the valves the water has a very short way to go to reenter the pump and prime up.

If you opened your system and did not turn off the stops the water has run back to the pool and filled the pipes up with air. It will be necessary to remove the lid from the pump and fill the basket area (also known as the sump) with a garden hose. Run the water until it fills up, runs backward into the pipe in the front, and eventually runs over the top. Close the lid tight but gently making sure there is no debris in the seal / lid connection and restart the pump. The pump should surge the water through the system and then slowly begin to draw water into the sump. If the pump runs dry for more than a minute it will be necessary to repeat this process up to 3 times.

When I look in my pool pump it’s not pumping any water. What's wrong?

If the pump is on and you see air in the sump there is a good chance the water is too low and the pump has lost prime due to no water being in the skimmer. Fill the pool or turn your diverter to ‘Floor Drain’ and reprime as described above.

If you look into the pump and see nothing but clear...There is a good chance its pumping water but is not visible because there are no air bubbles moving around in the sump. No worries.

Why are my wall returns are shooting out air bubbles? What should I do?

Occasionally you may notice that some air bubbles come out of your returns. This is caused by air finding its way into the system and then being pushed out the returns. Most of the time you can release the air by opening the valve on top of the filter and that will take care of the problem. If the bubbles come back it means that the suction side of the system is drawing air from somewhere. Usually we are looking at one of three possible culprits.

The most common is a low water level. If the pool is low and the pump is drawing from the skimmer completely or in part, it is possible that the pump will suck the skimmer dry and take a gulp of air. What usually happens is the pump will lose prime for a minute or so and return to its normal state which is when you will see the air (bubbles) being purged from the system. If the pump is drawing from the lower suctions AND the skimmer it is also possible for the skimmer to run dry periodically, take a gulp of air and the pump never loose prime. When this happens you will usually hear a ‘Slurping’ noise from the skimmer. It will simply intake the air and send it through and back to the returns while keeping prime because of the lower drains are providing enough water to keep it going. The answer. Fill the pool to 3/4 the way up on the skimmer mouth.

The next is the seal on the top of the pump at the leaf trap. This clear cover has a seal that runs around the top of the pump and is visible when you (with the pump shut down) remove the lid. It consists of two small flaps that if are not perfectly free of debris can allow air to be sucked by it. I have seem debris as small as a pencil led (usually a piece of a leaf) allow air to pass and enter the sump. There is a tremendous vacuum in the sump so it doesn’t take much to allow air to come in. The solution is to run your finger around the seal each time you open it to make sure there is nothing that’s going to impact the seal.

The last culprit is the threaded coupling in front of the pump. Occasionally the risers (pipes that come out of the ground in front of the equipment) will move a bit over the winter, or just due to settling, and cause the seal in the coupling to lose its seal. The answer is to put a turn on the coupling and tighten it up. Make sure you do this by hand and not with tools!!! If that doesn’t do the trick loosen and remove the entire couple nut and verify the ‘O’ ring is in place. Sometimes these will fall out during winterization or opening. As you put it back together make sure the coupling (male and female) line up and make a good flat fit and don’t have a bind on them.

My heater / heat pump will not turn on. What’s wrong?

The first thing you should check is the circuit breaker. You may have a separate breaker box just for the heater or it may be in your main pool panel. Turn it all the way OFF and then back on to ensure that it is reset / on.

If the heater still does not turn on make sure that the thermostat is turned up high enough to activate. If the water 85F and the thermostat is on 6 it’s not going to turn on because the water is warmer than the thermostats setting.

How warm is the air? If the air temperature is (or has been recently) below 55F the heater may not turn on. This is intentional. Running the heater with that little heat in the air is inefficient and hard on the unit. Wait for the air temp to increase and the unit will fire back up. If the heater is in shady areas, we have seen this air sensor be warm enough to turn the unit on but quickly turn itself back off when the fan runs a few seconds and cools the surrounding air back down. Don’t panic...just wait until the air is a bit warmer.

If the heat pump was operating and you recently turned it off by either adjusting the thermostat, turning off the heater breaker, OR turning off the pump and thereby tripping the flow switch, the heat pump will go into delay mode. Allow the filtration system to operate for 5-10 minutes with the thermostat at the desired setting and the heat pump will eventually resume operation.

Last let’s look at the flow of the water. If there is not enough water flowing through the heater it will not turn on. Be sure your filter is clean and water is moving adequately through the heater.

My salt chlorinator has a flashing a red light and is not working.

Nine out of 10 times when a salt system stops working it is due to a lack of water flow and the display will say ‘check flow’. This could be due to the filter being too dirty and not allowing adequate flow through the salt cell. Clean your filter and restart your system.

If the filter has been recently cleaned and the PSI is low, the lack of flow to the cell could be the result of the screen in the salt manifold being clogged.

At the bottom of the salt manifold is a pressure bypass inside of a clear section of pipe. IF THE SPRING AND BYPASS IN THE CLEAR PIPE IS SHAKING AND BOUNCING the screen in the salt manifold is clogged. Look for the stickers on the salt manifold that says ‘clean screen here.’ Follow the normal procedures to shut down your system, remove the screen and clean, and then restart your system. The red light should go out and the spring valve should no longer be moving.

My Autocover will not open. Whats wrong?

If there is water on the cover it must be pumped off prior to operating the cover. What seems like just a few puddles and small amount of water can be actually be 100 or more gallons. At 8.34 lbs. per gallon you have roughly 840 pounds of dead weight on the cover not to mention the friction caused by the cover rubbing on the concrete. The cover is not designed to move that much weight and must be pumped off with your cover pump.

If your cover is dry and is not moving at all, check to see if the GFCI plug in the vault is tripped. If you don’t have a plug in the vault you likely have a GFCI circuit breaker in your pool panel. Reset the breaker / GFCI and try to open the cover again.

How do I operate my pool lights?

There are two ways. If you look in your electric panel you will notice a switch labeled ‘Circuit one’ This is the switch and circuit that controls the pool lights. If you would like to operate the lights with your remote simply flip the switch down and into ‘Remote mode’ and the lights will turn on and off with the remote control ‘On/Off’ button. Should you choose to control the lights at the panel and bypass the wireless remote simply switch the toggle up into the ‘On’ position.

My light will not change when I click my remote control.

  1. The circuit one switch is in the ‘ON’ position and is bypassing the remote. -Flip it to ‘Remote’
  2. The circuit one switch is in the ‘OFF’ position - Flip to the desired one - ‘Remote’ or ‘On’
  3. The remote is out of line of sight or too far away for the panel to receive the signal from the remote. - Move closer to the panel.

To change the colors of the lights to the different color modes you simply turn the lights on (via remote or panel switch) and within one second cycle the lights OFF and then back ON again. This will move the lights to the next color and hold that color.

1605 Shawnee Ave, Columbus, OH 43211 | Columbus (614) 890-7665 | Cincinnati (513) 755-7665
11470 Hawke Rd, Columbia Station, OH 44028 | Cleveland (440) 237-7665
9295 Franklin Rd, Murfreesboro, TN 37128 | Nashville (615) 900-2181
Copyright Luxury Pools and Living 2005-2017